模型を作ってシェアするホビーコミュニティ ホビコム by デアゴスティーニ

更新情報をMyページに通知する

Question

いつでもOK サーボのテストがなかなか一発で完了しない

質問の定期購読
  • 週刊 ロビ
  • 8号

controlshot

controlshotさん
02月10日 20:03違反報告する

M_image

現在ロビを製作中です。
ロビは何度となくサーボテストをやりますが、このサーボテストって、なかなか一発で終わらないですよね?
自分だけなんでしょうか。。。

だいたい平均すると、1個のサーボテストを終えるのに、3回くらい取り付け・取り外しをしてる感じです。
ちゃんとテストボードとサーボを取り付けられていないのが原因というのは分かっているのですが、ほとんど一発で正しく取り付けできなくて悩んでいます。

サーボを一発で正しく取り付けてテストするコツってあるんでしょうか?
みなさんはサーボテスト、一発で終わりますか?

ブラボー2 この質問に回答する2件   ブラボーとは

この質問の回答 2

Answer 001

ふぉっくす・赤井

PROふぉっくす・赤井さん

  
04月14日 19:28違反報告する

M_image

controlshotさん、こんにちは。
質問から既に2カ月がたってしまったのですでに解決されているかもしれませんが、
サーボテストが1回でうまくいかない原因がケーブルの接続だとすると、
後々の「サーボの連結」がうまくいかず、結果「動作しない」事になりますので、
ここで私が行っている方法をご紹介します。
 
まず写真の①のように、ケーブルとサーボモーターのコネクタは非常に小さく、
かつ複雑な形をしています。
サーボモーター側に金色の端子が3本あってそれをケーブル側で受けるのですが、
こんな小さいところで確実に合わせるため、そんな形をしています。
でも、そのコネクターに「保護シール」を貼ってしまう事で、かえって合わせにくくなっているようです。
 
なので②のように、保護シールを貼らずに接続します。
この時、コネクターの表裏を間違えないようにします。
赤矢印のようにコネクターの中ほどに金属部分が見えていれば大丈夫です。
 
そして確実に接続できたことを確認してから保護シールを貼り(③)ます。
 
つづいてテストボードの側も保護シールなしで接続します(④、⑤)が、
今度は保護シールを貼らずにテストやIDの書き込みをします。
 
そしてケーブルをテストボードから外す時⑥のように、
ケーブルのコネクターのギリギリのところをつまんで、
「上に引き剥がす様に」すると「プチッ」というクリック感がして外れます。

で、こちら側のコネクターに保護シールを貼るのは、
組み立てで次のサーボモーターと連結してからにすると、
「接続不良」のリスクはかなり減るものと思っています。

ということで、長文で失礼しました。

ブラボー3 この回答に返信する

Answer 002

質問者

controlshot

controlshotさん

  
04月16日 19:52違反報告する

>>1 ふぉっくす・赤井さん

ありがとうございます!
しかも丁寧に画像付きで解説くださり、助かります!

コネクターに保護シールを貼らないでテストするやり方は、全く思いもしませんでした。
説明書の方は、前工程で保護シール貼りを掲載しているので、何の疑いもなしに保護シール貼ってました。
確かに保護シールがない方が、接続時の確認がしやすいですね。
ぜひ試してみたいと思います。
ありがとうございました!

ブラボー0 この回答に返信する